This guide applies to this message that can appear in your results for unique count metrics, such as Facebook's "Reach" metrics:
Data Studio specifically may not show this error in the results. It may instead show the results as "0" or "null" when this is happening, making it harder to diagnose. If you do see "0" or "null" for metrics that should have values, this may be what is causing that.
Cause
If the data source calculates a metric to be a unique count, it's usually doing the calculation based on a specific object the ad, campaign, account, post, etc. So if the query then is not split in a unique enough way, this message will appear. This may be that the query is not split at all, or that there are ads/campaigns/objects with the exact same name. In this case Supermetrics will try to sum those based on shared name or some other dimension, and fail to do so as they should be unique counts for unique objects.
As seen in the example above, there are multiple ads with the same names. When Supermetrics tries to sum those, it cannot and instead give the error.
Resolution
The best resolution is to modify your query to include another dimension field that is unique - such as the ad ID, Campaign ID, Post ID, etc. The sums will then be split according to their unique object and clear the error.
The original example now split by Ad ID shows the reach values properly - you'll note the ad names are clearly not unique and was the cause of the original problem:
Some products also have an advanced setting to "ALLOW_SUM_UNIQUE", which bypasses this safety message and will sum them anyway. Note that this can lead to false values for unique metrics and is not recommended. (This setting is not available for Data Studio, you need to use the fix above.)
Example of the Advanced Setting for Google Sheets: