Sidebar not launching and Facebook data still not pulling through in Google Sheets

Do you have an ETA for when then data pull for Facebook will be functional? I need to pull data for our clients and its not complete. Also, later today the sidebar stopped launching as well. Can you please look into this ASAP? 


9 people have this problem
  • Same problem. We need a timeline on this -- have clients waiting for their information. 


    1 person likes this
  • Same here, can't launch sidebar. 

  • Same here, can;t launch sidebar. Actually we have feedback this issue in Mar 2020, but still have no timeline.

  • Same here, can't launch sidebar. 



  • Hi, 


    I tried it again, now it worked.

    What I did was restart the computer and the internet modem, I also tested an anonymous browser. It's OK now.

    Thanks!

    José Neto

  • Thanks for the comments on the thread.

    We're investigating the launch issues on our end.


    Generally the two errors are displayed for a part of the users.

    1. Error "drive.google.com refused to connect."

    2. Error "maximum execution time has been exceeded"


    Launching the app in incognito or in a different browser may help with the errors.


    Our sincerest apologies for the inconvenience.


    - Supermetrics Support

  • I have a theory (but I am a new user, so I may be entirely wrong here). Perhaps if the user is logged into Chrome as one Google account (e.g. their personal one) and logged into Drive/Sheets as a different account (e.g. their business one) this is what causes the issue? A perhaps that is why using 1) incognito or 2) not-Chrome "solves" the problem? Just a theory though. Hope you can fix this, because I am seeing it too and it is pretty inconvenient. :(

  • I'm still having the same issue. Its been couple days now and opening the sheet in a different browser didnt work.

  • Missa did you try incognito mode using Chrome? That worked for me, although obviously it is not an ideal solution, as you have to log to everything every time.. 

    Nick

  • I tried with incognito mode with both Chrom and Firefox and I'm still getting the "maximum execution time has been exceeded" error message.

  • Update on the sidebar launch issue.
    We have identified the root cause for the error “drive.google.com refused to connect.”

    Ultimately the error is displayed due to permission conflict between Google user accounts.
    If you have multiple Google users logged in at the same time, and the main user logged to Chrome does not have permissions to the sheets file you’re launching the add-on, you will get prompted this error.

    More information and official bug report can be found here:
    https://issuetracker.google.com/issues/69270374

    To fix this, you will need to log out any additional users from the browser and match the account with the user you’re logged into chrome as main.

    Alternatively you can use Incognito mode to overcome this issue.
    In case you're not using Chrome and can't reach the Supermetrics addon with single account login, please let us know.


    Our sincerest apologies for the inconvenience.


    @Missa Romero
    In case you are still experiencing "maximum execution time has been exceeded" -error and you don't have any parallel Appscripts running on your user, please report this as a ticket and we can investigate it further.


    BR

    -Supermetrics Support


Login to post a comment