Facebook Lead Forms Returning No Data

I've noticed that lead form data is not being returned for any of our Facebook accounts. Everything is returning zeros.

Has been an issue for at least a week.


2 people have this problem
  • I'm having the same issue.


    1 person likes this
  • Is there a solution to this? I have the same problem! 

  • this has been happening since around 23rd March. can we please get an update? 

  • Same question here. I thought it was just me and have been going crazy.

    image


    Here is what is returned/showing in the usage console within supermetrics.com:


    Query StatusQuery ErrorQuery DurationQuery IDData Source RequestsSupermetrics Queries
    INCOMP_ERRORNo data found (Supermetrics request ID: 595AvzlefyJ4T7cWJkBUhl5anS55VR3c).1.627DS_FA_f819546aee9dd03c80beecaedd03461d21
  • Hi!

    In preparation for Facebook's plan to sunset Marketing Graph API v4.0, we have deprecated the following Facebook Ads fields on March 25th, 2020, as they will no longer be supported in Marketing Graph API v5.0.


    We also have added the replacement fields - see below for what you can use to replace the deprecated fields:

    Relevance score replace with -> Quality ranking
    Relevance score status replace with -> Quality ranking
    Leads (form) replace with -> On-Facebook leads
    Cost per lead (form) replace with -> Cost per on-Facebook lead

    More information can be found here.

    Please update your queries to either remove the deprecated fields or use one of the replacement fields instead.

    Note that field lists may be cached, so it can sometimes take a hour or two for the fields to appear. If you don't see them right away, please wait and reload the product.

    Specific to Data Studio users - You will need to refresh your data source to get the updated field list.


    Best regards,
    Team Supermetrics

Login to post a comment