Supermetrics Support Forum

I can't get started with the trials at all - Sheets or google data studio!

I successfully was able to get the sidebar open in google sheets, and I can click on the links in the sidebar. I click on the Facebook ads link and get redirected to facebook in a new tab to sign in, but never redirected back. When I return to "Get Data to Table" I get "Data source Loading..." forever and it never goes anywhere. If I try to refresh account list I get "Error: empty token"


When I try the shopify-sheets integration I just get an endless infinite spinning wheel that never takes me to sign into shopify. It sits on this URL forever: https://addon.supermetrics.com/google/connect/shp?connection_id=78028cf9-cd50-eefa-7f05-3c305a309ba2


Then I also tried YouTube... once again didn't do anything.


So I tried using google data studio version because sheets wasn't working. I click to Authorize the application... and get this message: There was an error caused by the community connector. Please report the issue to the provider of this community connector if this issue persists.


I really am interested in this product but I just can't get it working. Please help!

1 person has this problem
  • Hi!


    We're currently investigating what may have caused this. Please post back here if your sidebar and data source authentications have started working in the meantime.


    Best regards,

    -Supermetrics Team

  • Hello Jouni, I am still experiencing the exact same issue with no progress. What else can I do to help contact with this issue? I have a notification that I have 8 days left in my trail yet no progress.

  • Hi Matt, 


    do you have a possibility to test Supermetrics with the same Google account, but while logged in to another network and also with a different computer after that if the different network doesn't help? There aren't any issues currently that we would know of so most likely this is related either to network or browser security setup.


    Best regards,

    -Supermetrics Team

Login to post a comment