Supermetrics Support Forum

Should Supermetrics allow to choose which API version to use?

I had a problem last day about retrieving Measurable Impressions metric from Google Ads API, I was told that Supermetrics uses an older version of Adwords API to make it connection to the service. They told me they had deprecated or changed the new API version to beta stage, so my point to argue is. Should Supermetrics allow me to choose which API version to use regardless it limitations? for example for me is more important dimension/metrics availability rather than performance issues, maybe someone else should choose performance over dimension/metrics availabity and choose an older API version. What do you think

Login to post a comment