Data Studio cannot connect to your data set. When Creating Blended Data

I'm getting an error when blending the DS connector with another data source.

Here is the full message:

Data Studio cannot connect to your data set.

The data source no longer has access to the underlying data set. Please contact the data source owner to fix it.

Error ID: 6fe7d96b



It was working fine when I first created it, but got the error after an hour or two. Here are the things I tried to fix the error. I've tried re-authorizing both supermetrics and data studio in my Google account to no avail. Thank you.


1 person has this problem
  • I'm having this error as well. I don't see any reason why this should be happening on my end. I can connect smoothly to FB Insights, and Insta insights, etc. individually, but when I try to blend them it says I don't have access.

  • One year later... And now I am havin exactly the same issue 
    Blended a Spreadsheet (Google Sheets) and a table from our DB. it has been working perfectly since June, todas only Errors :(

    Is there something  I can do to fix it?

    thank you!

  • I have the exact same issue now! Every blended metric where I used a Supermetric datasource gives me an error. The dashboard I'm using worked fine until today. I don't get an error when I use data sources other than Supermetrics.


    I hope somebody can fix this issue!


    Thanks!

  • Update: all blended data in all my reports don't work *crying* 


    1 person likes this
  • Hi Analytics1


    try this: https://support.google.com/datastudio/thread/11812643?hl=en

    it didn't work for me, but mybe for you.


    I posted a new entry in the GDS community: https://support.google.com/datastudio/thread/64598553?hl=en

  • Hi! Does anyone know is this issue is being addressed already? The same is happening in our reports...

  • By now I only wrote in the GDS community, but not yet contacted the help center. I was always referred to the community, therefore...
  • I think the issue is resolved! My reports with blended data are working again without any changes from my side.


    1 person likes this
  • same here :D

  • Help! DS Connector for Facebook Ads isn't blending with Google Sheets. How did some of you solve this problem?

  • The problem was just all of a sudden problem (like most of the times in GDS.... it is kind of buggy)

    In case you have an specific issue, then you have to try a diffrent approch (than wait ;) )

Login or Signup to post a comment