Supermetrics Support Forum

ERROR & Profitable Bundle

 

Hi,
I got an error when I'm trying to connect Suprermetrics for facebook ads - Maybe someone knows how can I fix that problem?
**And, I would like to know which bundle is the most profitable for me:
I need to work with 5 connectors: Google Analytics, Google Ads, FB Ads, Instagram Insights, FB Insights (more then 28+ days if it possible)
Thanks, Almog.

image


  • Hi!


    What comes to the error message, you should be able to address the problem following the steps from this support article:

    Authentication-, HTTP- or Script errors


    I will send you more information regarding the license(s) through a private ticket. Basically you would need Supermetrics for Data Studio Pro package because of Instagram Insights.


    - Thanks

    Supermetrics Team

Login to post a comment