Supermetrics Support Forum

Twitter query fails or stalls at 35%

It looks like there are a few topics matching queries failing at 35%, but they are either from about 10 months ago or marked as solved. 


The issue I'm having is the same as the one posted here: https://support.supermetrics.com/support/discussions/topics/19000019634


There are also similar issues, all from the same time period:

https://support.supermetrics.com/support/discussions/topics/19000019305

https://support.supermetrics.com/support/discussions/topics/19000019864


I am experiencing the exact same issue. It gets stuck at 5% and then jumps to 35% and never gets past that point.


I've tried it across different twitter accounts, simple queries (yesterday, clicks split by date) and tried logging out and reauthenticating the account all with the same issue.


I've attached screenshots of my configuration, but it didn't work with a much simpler query, so I don't think that's the issue.



  • Hello Rachel,


    Thank you for reaching out and sorry to hear about the issues you've been experiencing with Twitter Ads.

    We are aware of the Twitter Ads issue, I would recommend keeping an eye on the article which I will leave below:


    https://support.supermetrics.com/support/solutions/articles/19000086682-twitter-ads-issue-06-2018


    Please note that this is an emerging issue, the forum discussion from 10 months ago was a separate incident which has been solved in the meantime.


    Apologies for any inconveniences this may cause on your end, please rest assured that everyone is working round the clock to solve this issue as soon as possible.


    Thanks,

    Supermetrics Team

Login to post a comment