Supermetrics Support Forum

AdRoll needs frequent re-authentication

Hi Supermetrics!


I know this is a new integration for you guys but about every 2 or 3 times I run a query for AdRoll, it asks me to re-authenticate it. I re-auth it and it works, but it would be nice if I didn't have to. Any idea on how to make that stick?


AdRoll support says to ask you guys for a solution as they did not have one.

Thanks!

  • Hi Lee,

    Thanks for reporting this issue.


    We are aware that there are some issues with AdRoll authentication, and the responsible developer is on it. He'll get in touch as soon as the issue is fixed. Thanks for your patience!


    Best regards,

    Heidi / Supermetrics

  • Okay thanks Heidi!

  • having the same problem. Thanks for take a look at it!


  • We have now found the cause for this and fixed it. Please post back here if you still encounter the issue.


    1 person likes this
  • Great! I re-authenticated yesterday and ran them, and it looks like 2 of the 3 queries ran no problem again today...but 1 did have a problem.


    Query ID pljYUIV8gtb7OBnJNPtVtDGxi2PKTN if that helps.

  • Ah damn. It looks like all 3 didn't authenticate this morning. Sorry Mikael!

  • The issue has reappeared for me this morning :(

  • I'm getting this issue too – is there a fix?


    Previously I had set this up by getting the raw JSON from their API which worked perfectly though it was a bit clunky.

  • Hey guys,


    very sorry the Adroll authentication issue has persisted for some of you.


    Could you please reach out to us through a private ticket, as we'll need to share some sensitive information to get to the bottom of this issue.


    Please describe the problem closely, and attach screenshots if possible.


    Thanks a bunch!

    Heidi / Supermetrics team

Login to post a comment