Supermetrics Support Forum

Issues selecting the right plan for me

Whenever I try to pull data from LinkedIn Ads, I get this error message: 

Community connector error: LinkedIn Ads is not available in the license level of Supermetrics for Data Studio (registered to cecile.hefti.nexown@gmail.com, team 'Team nexmarketch@gmail.com' ID: 2xmX4koPiuBInRSuC4XS) that you have signed up for, so you can only fetch data for the last 10 days. You can upgrade your license via this link: https://goo.gl/w5esJK (Supermetrics request ID: ByHxTdNMccYa_o5SiQFAcTt7LmR4A). If the problem persists report an issue with the connector owner.

Fehler-ID: 892b602b


But I don't know to what license I have to upgrade to, so I can fetch data for more than only the last 10 days. For me, the pricing table is not detailed enough about this. Also, I would like to have the plan with Multi cross-platform data blending. What license do I need to have so I can get LinkedIn working smoothly and what plan would I need to have for the data blending? 


Thanks for answering.


Login to post a comment