Start a new topic
Solved

Linkedin Invalid authentication

Hi,

Linkedin graphics suddenly stopped working automatically. When I tried deleting the connector and creating a new one, I got the following error message: 


{"status":"error","error":"Invalid authentication medios@elpixel.com (Supermetrics request ID: xV0MYwOpKTtztKYnx6WDQRWx3apbps9w).","error_info":{"action":"SHOW_NEW_LOGIN","email":null,"dataSource":""}}


thanks!

Capture.JPG
(31 KB)

2 people have this problem

Hi,

Sorry for the issues - we had a problem update this afternoon that was just rolled back. Please reload and try again.


-Thank you

Supermetrics Team

Hello there! I have exactly the same trouble :(. Do you have any update? Thanks.

Hi PH Habert,


The original issue should be fixed now, but maybe you are seeing another issue related to the fact LinkedIn now force expires their tokens every 60 days. If you haven't re-authenticated the connector in a while, that might be why.


Try the steps in here to see if that refreshes the token and clears the error:

https://support.supermetrics.com/support/solutions/articles/19000078017-how-do-i-re-authenticate-a-connector-


If it doesn't let me know and I can force reset the LinkedIn token so you can log back in to generate a fresh one.


-Thank you

Supermetrics Team

Hi Jessica,


Thanks. Problem solved! I had to follow instructions from your link to fix my issue.


Have a good week!

PH

Super - glad to hear that did the trick!


-Thank you

Supermetrics Team

Login or Signup to post a comment