Supermetrics Support Forum

Solved

Adobe Analytics - Problems with Accents

Hi everybody,


Today I notice a problem in my Adobe queries. The ones who have metrics with accents (like "Chat - Formulário Envio Sucesso) are breaking right on it, staying with two columns: one with the first part of the metric's name (until the accent) and a second one with the rest of the metric's name. And the worst: both columns are zeroes.


Does anybody know how to fix that? Attached an image showing what's happening with the Chat - Formulário Envio Sucesso metric.


Regards!


Luiz Felipe

Cadastra

  • Hi Luiz,

     

    Sorry to hear about your issue. Our development team is looking in to this and we'll update you once we have more information or a fix.


    Please note that investigating this matter might take some time. Thank you for your patience.


    -Thank you

    Supermetrics Team

  • Hi Luiz,

    The development team told me that a fix for this should be deployed. Please close and reopen your sheet and try the queries again to verify they now pull the characters correctly.


    -Thank you

    Supermetrics Team

  • I´m still having the same problem with Facebook Ads account names!

  • Hi,


    Please make sure you have refreshed the add-on by closing and reopening the file. If you still are seeing this, please send us a private ticket with screenshots showing the issue on a newly refreshed query.

    https://support.supermetrics.com/support/home

Login to post a comment