Start a new topic

Script Error When Linking Facebook

I am consistently getting an error when attempting to authenticate a Facebook connection for Data Studio. Image attached.


Is there any other way to address this?


Thanks

FB Error.png
(10.8 KB)

Hi,

 

Please try the workaround steps in this article anyway for this issue, just to verify if it's Google account management bug or something else:

Authentication-, HTTP- or Script errors


-Thank you

Supermetrics Team

Hi Heidi,


I have tried connecting via incognito browser window,  but am getting the same issue. Any other idea on how to get around this?


Thanks!

Hi


Did you try other browsers as well?


Best,

Supermetrics team

Hi Heidi


I am getting the same issue in Firefox and Chrome. Is it possible it has anything to do with these other team associations? 

Image 26.png
(44.2 KB)

Hi,


Other teams should not cause an error like this. Since you have other teams as well, did you try using them for the authentication? Is the error the same? If you add a colleague to your team and have them try the same, is the error still there? 

Hi,


I have also tried authorizing through different accounts on this team and get the same error. Additionally, I get an error when I try to remove our main login from other teams, as they are not necessary.


Any other thoughts on how to get authorization to work?

Image 27.png
(7.17 KB)

Hi,


please contact us via a private support ticket, as investigating this issue requires private information exchange and the issue will probably need to be forwarded to our developers.


Best,

Supermetrics team

Login or Signup to post a comment