Start a new topic

Yahoo / Gemini Connector broken

Hi There,


Keep getting the following error: Error: Access denied to the specified entity (advertiser or publisher) With no data being returned.


I have logged out of Yahoo from supermetrics and back in again with my credentials. Login is successful but the error above continues, with no data being downloaded.


Could you please provide some info/assistance on this?


Thanks,


Alleygroup



Hi Alley,

thanks for contacting us. We are aware of the issue and our development team is working on it. They'll get back to you as soon as it is fixed. 




Best regards,

-Supermetrics Team

Hi Alleygroup,


We had another issue with Gemini with it not correctly connecting, we think it might be related to a bad cache, we know that it has been solved in a couple other issues where the connections got solved in this way. At the risk of sounding like a bad record :) can you simply try again and see if the issue is now resolved? If not we'll try to see if we can zero in on the issue.


Best

Dups

Hi There,


I would like to follow up on this as we are still experiencing the said error. Right now, we can't pull the data from Gemini and this is causing problem with our reporting. Please see image attached as reference. Appreciate a quick action here. 


Best regards,

Alleygroup

Hi Alley,


We checked the logs and at least today the query was completed successfully. Hopefully everything works fine from now on.


Best regards,
-Supermetrics Team

Hi Support,


The issue still persists. We encounter the connection problem again. Is there any way to make sure this issue will not happen again? If we take into consideration,the issue is sporadic meaning we can't say when it will happen and it is causing big problem on our reporting. Please advised .See  image below:



error.png
(63 KB)

I will manually pull the data today so probably it will resolve the problem. But we need to fix this issue consistently because our automated reporting won't work and always encountering a problem.

Okay, i was able to pulled the data again but please double check and resolve this sporadic issue as it is causing a big problem to us. It is very time consuming to pull data manually. 

Any update on this? We still experiencing the sporadic issue.

Hi Support,


We are receiving different error message today. Can you investigate on this? See below:


Error: Yahoo Gemini error: <?xml version='1.0' encoding='UTF-8'?> <yahoo:error xmlns:yahoo='http://yahooapis.com/v1/base.rng' xml:lang='en-US'> <yahoo:description>Internal server error</yahoo:description> </yahoo:error>


image





1 person likes this

i am also getting the same error today for yahoo - "Error: Your query failed for unknown reason"

Login or Signup to post a comment