Open navigation

About the Google Ad Manager/DFP v202102 Deprecation

If you encounter a warning that says Supermetrics is using a deprecated version of Google Ad Manager — specifically, v202102 — rest assured that it's nothing to worry about.


We're aware that we're using an older API version. We'll update our connector to a newer API version before the official sunset at the end of February 2022.


Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.