Supermetrics Support Forum

Turn off date conversion in Postgres to Google Sheets ingestion

I have a column (date_month_number) in two tables in my Postgres database, which is a date formatted as a string: "YYYY-MM".

For one of the tables it is ingested correctly and Google Sheets displays it as it is in the database. For the other table Supermetrics attempts to convert it to a date so in sheets it becomes YYYY-MM-01 instead.

How do I explicitly turn off this conversion?

  • Hi Aske,

    Thanks for contacting us.


    Did you try simply formatting the column for example to plain text, and running the query again? I'm guessing it is Sheets in this case trying to convert to a date.


    Best regards,

    Heidi / Supermetrics

Login to post a comment