Supermetrics Support Forum

"No Header Row" not working

I've created a function and need the results to show in a single cell without a header row. I've checked the "no header row" box under options, but I'm still getting a header row (screenshot below). What do I do?


image

  • Hi Nick,

    Thanks for reporting this. Which data source are you using? Does the same error appear if you try creating a new query form scratch? To avoid headers in rows next to your data, please use "NO_DIMENSIONS" in Advanced settings field. Similarly you can type "NO_HEADERS" to avoid headers in columns, if the checkbox refuses to work.



    Best regards,

    Supermetrics team

  • This is using Facebook, and the header didn't appear if I chose to get data to table rather than use a function. However typing NO_HEADERS in the advanced options did work, so thanks for that.

Login to post a comment